Komodo Plugin for Haxe

Komodo Plugin for Haxe

This plugin ( the .xpi file) bring basic support for the
haxe langauge (haxe.org) in the komodo editor (http://www.activestate.com/komodo_edit).

Tested with Komodo-Edit-5.1.4-3797 on Ubuntu 9.10

Installation

start komodo
file open -> pick the xpi file
restart komodo

download: (Site is not longer available)
http://lekin.org/files/archive/2010/komodo-haxe-1.0.tar.gz

version #15865, modified 2013-01-25 00:40:00 by tylermac